PDA

Δείτε τη Πλήρη Έκδοση : πρόβλημα με PCI



frappes
17 Σεπτεμβρίου 2007, 04:57
Παραθέτω το πρόβλημα μόνο και μόνο για να δείτε τι άτιμη φάρα είναι αυτοί οι υπολογιστές (γιατί πραγματικά αρχίζω να πιστεύω ότι έχουν δική τους προσωπικότητα).

Ο υπολογιστής έχει τρεις θύρες PCI, και όσο χρησιμοποιούσα μόνο τις 2 λειτουργούσε μια χαρά. Όταν όμως αποφάσισα να χρησιμοποιήσω και την τρίτη, τότε δεν μπορεί να ξεκινήσουν τα windows και μου βγάζει fatal system error. Το πρόβλημα δεν είναι οι κάρτες που συνδέω, ή μια συγκεκριμένη θύρα PCI, γιατί άλλαξα θέσεις στις κάρτες ανά δύο και λειτουργούσαν μια χαρά. Το πρόβλημα είναι ότι όποτε συνδέω και τις 3 μαζί το σύστημα κρασάρει! Σίγουρα κάτι δεν πάει καλά με αυτόν τον υπολογιστή..

axklbs
17 Σεπτεμβρίου 2007, 08:47
ποια motherboard;;;

Acro
17 Σεπτεμβρίου 2007, 08:59
Κάποιο conflict στα slots; Δεν ξέρω αν το BIOS σου έχει σχετικές επιλογές ώστε ξεκινώντας να μπεις εκεί και να το ξεμπερδέψεις. (αν ξέρεις τι να κάνεις και δεν το μπλοκάρεις τελείως το μηχανάκι) :)
Σωστή η ερώτηση του axklbs, αν ξέρεις ποια motherboard μπορεις να το ψαξεις στο Internet πιο συγκεκριμένα, οι κατασκευαστές κάτι θα ξέρουν
(άσχετο, και offtopic, axklbs, να ένας ακόμη που έχει την ποιητική συλλογή του Αγγελάκα (τη δικιά μου την απέκτησα πριν χμμμμ 12 χρόνια νομίζω, σωστός ο παίχτης με ψιλοσυγκίνησες)

Madarb
17 Σεπτεμβρίου 2007, 09:12
Φίλε μου ενδέχεται το πρόβλημα να έρχεται πχ απο θέμα τροφοδοσίας, αν και δε νομίζω γιατί τότε θα σου σβηνε ή κάτι παρόμοιο, ή να είναι ζήτημα bios.
Αυτό που μπορείς να κάνεις είναι να ψαχουλέψεις λίγο το bios και τις ρυθμίσεις για PCI, αλλά πρόσεχε μην αλλάξεις κάτι που δε θυμάσαι και έχεις κι άλλα προβλήματα μετά.;)

Tigrakos
17 Σεπτεμβρίου 2007, 10:10
Θεωρώ κι εγώ πως η απορία του axklbs είναι εύστοχη κι η ποιό σημαντική.
Άν γνωρίζουμε ποιά είναι η μητρική που έχεις σίγουρα θα μπορούσαμε να μιλήσουμε ποιό συγκεκριμένα.(άν δεν ξέρεις μπορείς να χρησιμοποιήσεις το cpu-z).
Παρ'όλα αυτά ,η δική μου άποψη είναι πως το πρόβλημά σου δημιουργείται λόγω shared PCI.
Δλδ το 3ο slot PCI μοιράζεται τους πόρους του είτε με κάποιο άλλο slot (ISA/PCI/AGP κτλ) με γέφυρα είτε με κάποιο bus που χρησιμοποιήται για usb π.χ
Οπότε χρησιμοποιόντας μόνο τα 2 PCI δεν υπάρχει πρόβλημα ,αλλά απο την στιγμή που καταλαμβάνεται και το 3ο δημιουργείται conflict και γι'αυτό κρασάρεις.
Ουσιαστική λύση σε αυτό δεν υπάρχει ,γιατι και να κατάφερνες να bootάρεις θα είχες άλλα κολλήματα στη συνέχεια.
Μιά άλλη λύση που θα μπορούσες να δοκιμάσεις θα ήταν να βγάλεις την μία κάρτα απο τις 2 που χρησιμοποιούσες όταν το PC σου δούλευε κανονικά και να βάλεις στη θέση της αυτή που πήγες να προσθέσεις στο 3ο slot.
Άν δεν κρασάρεις ,τουλάχιστον θα αποκλείσεις την περίπτωση να μήν δουλεύει η καινούργια κάρτα που πάς να βάλεις και τελικά να είναι αυτη το πρόβλημα κι όχι το PCI.

Thanasis159
17 Σεπτεμβρίου 2007, 12:07
Και εγώ συμφωνώ με τα παιδιά ότι μάλλον φταίει η μητρική! Βέβαια, δεν αποκλείω το ενδεχόμενο να είναι ελλατωματικό το τροφοδοτικό και να μην "σηκώνει" και 3η PCI κάρτα!

billys20
17 Σεπτεμβρίου 2007, 13:32
Τώρα είναι που χρειάζεται ένας digekas... Θα είχε αναιρέσει όλες τις απαντήσεις μας και θα πρότεινε μια άλλη που ούτε καν θα χε περάσει από το μυαλό μας. :lol:

Η καινούρια κάρτα, τι κάρτα είναι; Θέλει extra τροφοδοσία;

frappes
17 Σεπτεμβρίου 2007, 15:11
το chipset είναι Via P4x266 AGPset (VT8753 + VT8233) και ο επεξεργαστής είναι intel pentium 4 στα 1,9.
Δεν πρέπει να φταίνε οι κάρτες γιατί ανά 2 δουλεύουν κανονικά. Οι κάρτες είναι μια κάρτα ήχου και μια κάρτα που έχει θύρες usb 2, και τώρα έβαλα μια κάρτα δικτύου. και αναγκάζομαι να βγάζω την κάρτα ήχου για να ξεκινήσουν τα windows.
Θα αρχίζω να πειράζω το Bios μήπως και γίνει τίποτα!

Acro
17 Σεπτεμβρίου 2007, 15:16
Μηπως η κάρτα δικτύου είναι Netgear;
Είχα προβλήματα στο παρελθόν με conflicts με την εν΄λόγω μάρκα κάρτας δικτύου.
Αν το έχεις εύκολο δοκίμασε με μια άλλη (έστω δανεική από κάποιον) να δεις αν συμβαίνει το ίδιο.

Υ.Γ. Που 'ναι ο digekas;
οεο;

axklbs
17 Σεπτεμβρίου 2007, 15:34
Μηπως η κάρτα δικτύου είναι Netgear;
Είχα προβλήματα στο παρελθόν με conflicts με την εν΄λόγω μάρκα κάρτας δικτύου.
Αν το έχεις εύκολο δοκίμασε με μια άλλη (έστω δανεική από κάποιον) να δεις αν συμβαίνει το ίδιο.

Υ.Γ. Που 'ναι ο digekas;
οεο;

αν ηταν εδω κοντα θα ειχαμε λιγοτερες απαντησεις δωσει ολοι εμεις μαλλον..
εχεις δοκιμασει υποθετω να αλλάξει και να βαλεις τις παλις σου καρτες στην συγκεκριμενη PCI να σιγουρευτείς ότι δεν ειναι εκει το προβλημα ετσι;;

frappes
17 Σεπτεμβρίου 2007, 15:34
όχι η κάρτα είναι 3com.
Λες να φταίει η κάρτα?


εχεις δοκιμασει υποθετω να αλλάξει και να βαλεις τις παλις σου καρτες στην συγκεκριμενη PCI να σιγουρευτείς ότι δεν ειναι εκει το προβλημα ετσι;;
έχω δοκιμάσει όλους τους συνδυασμούς των καρτών και των θυρών ανά δύο, άρα δεν είναι προβληματική καμιά θύρα και καμιά κάρτα. Το θέμα είναι όταν βάζω και τις 3 κάρτες. το πιο πιθανό πάντως είναι να τα έχει παίξει η motherboard

Acro
17 Σεπτεμβρίου 2007, 17:00
όχι η κάρτα είναι 3com.
Λες να φταίει η κάρτα?


έχω δοκιμάσει όλους τους συνδυασμούς των καρτών και των θυρών ανά δύο, άρα δεν είναι προβληματική καμιά θύρα και καμιά κάρτα. Το θέμα είναι όταν βάζω και τις 3 κάρτες. το πιο πιθανό πάντως είναι να τα έχει παίξει η motherboard

Παρ' όλα αυτά αν μπορείς να βρείς κάποια άλλη κάρτα κάνε μια δοκιμή.
Σε μια τελική, βάλε μια USB κάρτα δικτύου :)
Τώρα από μακριά όλοι λέμε το μακρύ και το κοντό μας.
Υποθέσεις κάνουμε. Αλλά είναι πιθανό, όταν μπαίνουν και οι τρεις κάρτες να καταλαμβάνουν κοινά IRQ και να έχεις conflict.
Αν βάζοντας και τις τρεις φτάνεις να μπεις μέχρι το BIOS, δες αν έχει επιλογή για autodetect συσκευών να τα ξεμπερδέψει.
Λέμε τώρα.

frappes
17 Σεπτεμβρίου 2007, 18:41
ο υπολογιστής μια χαρά ξεκινάει. Όταν φορτώνει τα windows κρασάρει.
πήγα στο bios και είχε επιλεγμένο το autodetect, επέλεξα να μην έχουν shared IRQ, αλλά πάλι τα ίδια. Θα με τρελάνει αυτός ο υπολογιστής! πάντως thnx για τη βοήθεια:)